Back to overview
Downtime
Incident with Kerjaan API
Jan 10 at 08:00am WIB
Affected services
Staffincsuite API
Staffincsuite Portal
Resolved
Jan 10 at 10:00am WIB
Root cause has been found and several things has been done and planned including
- Adjustment on infrastructure size
- Library update to fix memory problem on fastapi & uvicorn
Affected services
Created
Jan 10 at 08:00am WIB
A massive number of agents are unable to carry out their tasks due to an unresponsive and unreachable system. This issues related to high load on Kerjaan API and bug from service library
Affected services